В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
voskobonikov12
voskobonikov12
01.01.2023 22:49 •  Информатика

Надо написать программу принимающую на вход строку - разделитель, необходимо распечатать числа от 1 до 5, выводя между ними введенный разделитель на Python.

Показать ответ
Ответ:
katelove8
katelove8
11.02.2021 01:00

a = input()

for b in range (1, 5):

   print(b, a, end=' ')

   b += 1

print(5)

Объяснение:

программа просто выводит числа от 1 до 5 с указанным разделителем

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота