В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SuperKiri
SuperKiri
05.08.2021 20:41 •  Информатика

Надо написать программу по данному натуральному n вычислите сумму 1^2+2^2++n^2. входные данные вводится единственное натуральное число n, не превосходящее 100 выходные данные необходимо вывести вычисленную сумму. примеры входные данные 2 выходные данные 5 на c++. заранее !

Показать ответ
Ответ:
alex2132
alex2132
10.10.2020 02:33

program npow2;

var

n, i, s: integer;

begin

readln(n);

s := 0;

for i := 1 to n do

s := s + i * i;

writeln(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота