В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
аааааа102
аааааа102
19.01.2023 22:12 •  Информатика

Надо написать программу на dev c++ с библиотекой graphics.h чтобы появился телефон.

Показать ответ
Ответ:
алина3821
алина3821
02.06.2020 11:42
1. Файл – это:
г) Программа или данные на диске, имеющие имя
2. Выбери правильное имя файла:
в) 9 класс А.doc
3. Расширение в имени файла указывает на:
б) тип файла
4. Укажи полное имя файла:
а) A:\Windows\System\pole.exe   
5. Укажи расширение файла:
е) exe
6. C:\Ivanov\Petrov\PROGS\prog1.pas. Какая папка является дочерней для папки Ivanov?
б) Petrov
7. Файловая система – это:
а) совокупность всех файлов на диске    
8. Текущий диск – это диск:
а) диск, с которым пользователь работает в данный момент времени
9. С какой файловой системой работает операционная система на компьютерах в вашем классе:
?
а) простой,
б) многоуровневой,
в) сложной

10. Какие из расширений в списке используются для файлов, содержащих графические изображения:
б) jpeg;
д) bmp.
0,0(0 оценок)
Ответ:
kril20101
kril20101
18.09.2021 08:02
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;

bool StrangeSeq(int n){
     if (k<n){
              if(n%k==0){
                         cout<<"false";
                         return false;
                         }
                         k++;
                         StrangeSeq(n);
                         }
                         else
                         {
                             cout<<"true";
                             return true;
                             }
}
                
int main(){
    int n;
    cin>>n;
    StrangeSeq(n);
    cin.get();
    cin.get();
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота