В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Алина15989
Алина15989
10.04.2022 18:54 •  Информатика

Надо написать программу которая запрашивает у пользователя число, если число не равно 123, то программа выводит его на экран, в противном случае процесс повторяется (python)

Показать ответ
Ответ:
Селена451
Селена451
09.10.2020 23:09

def func():

   while True:

       num = int(input('Введите число: '))

       if num == 123:

           print(num)

           break



func()

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота