В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Zaika14102001
Zaika14102001
24.09.2020 19:31 •  Информатика

Надо написать программу которая сравнивает два числа, введенных с клавиатуры. программа должна указать, какое число больше или если числа равны вывести соответствующие сообщение. ниже представлен рекомендуемый вид экрана
во время работы программы.введите в одной строке два целых числа и нажмите . -> 34 67

Показать ответ
Ответ:
Азим721
Азим721
24.05.2020 00:41

var

a,b:integer;

begin

write('Введите в одной строке два целых числа и нажмите <Enter> ');

readln(a,b);

if a=b then writeln('числа равны')

else 

if a>b then writeln(a,' больше')

else writeln(b,' больше')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота