Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Shoxrux9818
06.08.2021 12:01 •
Информатика
На завтра написать программу программа вычислить значение функции f(x)={ln x+9/-x/x^2-7 еслиx> 0 если x меньше либо равно 0
Показать ответ
Ответ:
сергей940
17.09.2020 10:47
Var x,f : real;
begin
write('x='); readln(x);
if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7);
writeln('f(x) = ',f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Haroojul
27.07.2021 06:34
Решите задачу. Файл с монозвуком имеет глубину кодирования 8 битов и частоту дискретизации 16000 Гц. Вычислите информационный объем файла в килобайтах, если продолжительность...
sabrinamaryan
21.03.2021 14:21
Виконайте алгоритм: 1. Задумати два цілих числа. 2. Обчислити добуток задуманих чисел 3. Порівняти «Знайдений добуток дорівнює 100 4. Якщо Так, повідомити «Дорівнює» і...
annamironenkosp0dly3
13.06.2021 17:20
Help me. напишите программу вычисления y при целом значении x y=5x*x*x+10x*x-15x+20...
Nobd
24.05.2021 23:28
Какая вкладка меню дает возможность настроить эффектную появление и перемещение объектов на слайде? Показ слайдовУстановкаКонструкторАнимация...
лев234325
24.05.2021 23:28
НАДО. Система команд исполнителя Вычислительсостоит из двух команд, которым присвоеныномера:1 — вычти 22 — умножь на 3Первая из них уменьшает число на 2, втораяувеличивает...
113020021
26.08.2022 11:29
1 Задание С++ Ввести с клавиатуры длину ребра куба. Найти объем куба и площадь его боковой поверхности. 2 Задание С++ Организовать ввод с клавиатуры двух действительных...
ilya3694444
28.09.2021 04:28
Выполнить синтаксический разбор слова сьела...
Ульяна122004
28.09.2021 04:28
Алюминиевый кубик опустили в воду . будет ли он плавать в воде , если его масса равна 6 кг а ребро 2 дм...
DimitryPanika
28.09.2021 04:28
1. в треугольнике авс угол а равен 13 градусов, внешний угол при вершине в равен 112 градусов. найдите градусную меру угла с. 2. в треугольнике авс угол с равен 45 градусов,...
allornothing
28.09.2021 04:28
Нужно .укажи в предложении боря построил на берегу башню из песка имя существительное в родительном ,падеже. боря на берегу башню из песка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('x='); readln(x);
if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7);
writeln('f(x) = ',f);
end.