В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
NCTzen184
NCTzen184
12.11.2022 20:56 •  Информатика

На языку Pascal, Написать программу, которая
вычисляет суммы кубов всех чисел от 1
до 10.

Показать ответ
Ответ:
danmin444
danmin444
30.07.2020 08:52

program p1;

var a:integer;

begin

a:= (1*1*1)+(2*2*2)+(3*3*3)+(4*4*4)+(5*5*5)+(6*6*6)+(7*7*7)+(8*8*8)+(9*9*9)+(10*10*10);

writeln(a);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота