В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
safaannainfinity
safaannainfinity
05.02.2023 15:28 •  Информатика

На языке программирования заранее ) 1) составьте программу,проверяющую,верно ли утверждениечто введенное вами целое число является четным. 2)напишите программу,которая бы запрашивала целое число и распечатывала любое его значение,кроме 13. если заданное число равно 13,вместо него печатается число 77. ; (( если незнаете как решать не занимайте место для ответа

Показать ответ
Ответ:
65866666
65866666
02.10.2020 07:53
Var
  n:integer;
begin
  Write('Введите четное число: '); Readln(n);
  if (n mod 2)=0 then Writeln('Верно!')
  else Writeln('Неверно!')
end.

var
  n:integer;
begin
  Write('Введите любое целое: '); Readln(n);
  if n<>13 then Writeln(n) else Writeln(77)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота