В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
малика225
малика225
05.06.2021 10:25 •  Информатика

На вас вся ! информатика 8 класс! ! напишите программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.

Показать ответ
Ответ:
Кепики
Кепики
08.10.2020 14:06
Var
    a, b: real;

begin
    readln(a, b);
    writeln('S=', a * b);
    writeln('P=', 2 * (a + b));
end .

Мне это мама сказала если что-то не правильно скажи,исправлю
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота