В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
diankapazyukа
diankapazyukа
13.03.2022 21:54 •  Информатика

На с На вход программы подается 10 чисел. Выведите в столбик для каждого из них число, равное удвоенному квадрату первоначального числа.

Показать ответ
Ответ:
macshsav
macshsav
28.12.2020 15:55

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

double N[10];

cout << "vvedite 10 chisel" << endl;

for(int i=0;i<10;i++){

cin >> N[i];

}

for(int i=0;i<10;i++)

cout << pow(N[i],2) << endl;

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
sysfzd
sysfzd
28.12.2020 15:55

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота