На PYTHON Напишите программу, которая рисует звездное небо из N звезд, располагающихся случайным образом, имеющих разный размер (от 20 до 50 пикселей) и закрашенных разными цветами (не менее 5 цветов)
План введение 1. понятие информационной культуры 2. компоненты информационной культуры 3. проблемы формирования информационной культуры заключениевведение место образования в жизни современного общества во многом определяется возрастающей ролью знаний, информации, что отразилось в концепциях информационного общества, становлении информационной цивилизации, информатизации образования. в контексте происходящих инновационных изменений в обществе, вызванных повсеместным внедрением компьютерных технологий, одной из актуальнейших развития современного образования в россии и за рубежом является информатизация и реализация тенденций развития образования в условиях информационного общества. быстрому развитию компьютерных технологий люди имеют доступ к самой разнообразной информации в любой точке планеты, обмениваются информацией, общаются в режиме реального времени. для свободной ориентации в информационных потоках современный специалист любого профиля должен уметь получать, обрабатывать и использовать информацию с компьютеров, телекоммуникаций и других средств связи. но для этого необходимо знать правила навигации по огромному количеству доступной информации и обладать определенной информационной культурой. 1. понятие информационной культуры информационная культура - это новый тип общения, возможность свободного выхода личности в информационное бытие; свобода выхода и доступ к информационному бытию на всех уровнях от до локального, поскольку внутринациональный, внутригосударственный тип информационного бытия так же несостоятелен, как и национальная наука; новый тип мышления, формирующийся в результате освобождения человека от рутинной информационно-интеллектуальной работы, среди черт, определяющих его, уже сегодня ярко проявляется ориентация последнего на саморазвитие и самообучение. в понятии "информационная культура" ведущим является слово "культура", именно оно заключает в себе наибольшую смысловую нагрузку. исследования виднейших отечественных культурологов позволяют определить культуру как сложное понятие, означающее результат, процесс, способ, отношение, норму, систему деятельности, единственным субъектом и преимущественным объектом которой является человек. информационная культура – это [михайловский в. н., с. 56]: - новый тип общения, возможность свободного выхода личности в информационное бытие;- свобода выхода и доступ к информационному бытию на всех уровнях от до локального, поскольку внутринациональный, внутригосударственный тип информационного бытия так же несостоятелен, как и национальная наука
//PascalABC.NET версия 3.2, сборка 1389
//Если программа не запускается, то обновите версию
uses System.Linq;
begin
writeln('III');
var a := ReadArrInteger('Документы', ReadInteger('n=')).ToList;
writeln;
while a.Any() do
begin
write(a[0], ' ');
a.RemoveAt(0);
if not a.Any then break;
write(a.Last, ' ');
a.RemoveAt(a.Count - 1);
if not a.Any then break;
var n := 0;
if a.Count > 1 then n := a.Count div 2 - 1;
write(a[n], ' ');
a.RemoveAt(n);
end;
end.
Объяснение: