В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

НА ПРОГРАММЕ Python
Напишите программу которая в последовательности натуральных чисел определяет минимальное число кратное 3. Программа получает на вход количество чисел в последовательности а затем сами числа. Количество чисел не превышают 1000. Введённые числа не превышают 30000. Программа должна вывести одно число - минимальное число кратное 3 НАПИШИТЕ ПРОГРАММУ НА ЯЗЫ5Е ПИТОН.

Показать ответ
Ответ:
Neznau27
Neznau27
11.10.2020 13:27

a=int(input())

x=list(map(int,input().split()))

while min(x)%3!=0:

   x.remove(min(x))

print(min(x))

Вот вроде как)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота