В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
andreyschibria
andreyschibria
13.04.2020 03:01 •  Информатика

На предствленной блок схеме составьте программу и получите результат ее выполнения


На предствленной блок схеме составьте программу и получите результат ее выполнения

Показать ответ
Ответ:
yagyaevaremziep0dlir
yagyaevaremziep0dlir
08.02.2022 15:00

70

Объяснение:

program z;

var s, k, a, sr: real;

begin

s := 0; k := 0; a := 120;

while a > 10 do

   begin

       s := s + a;

       k := k + 1;

       a := a - 10;

   end;

sr := s/k;

writeln(sr:10:2);

readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота