В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Soul9in9the9dream
Soul9in9the9dream
04.02.2020 08:06 •  Информатика

На паскале продолжительность фильма 3416 секунд напишите программу которая вычислит сколько это полных минут

Показать ответ
Ответ:
tasapetrova
tasapetrova
10.10.2020 08:54

VAR seconds, minutes :Integer;

BEGIN

seconds := 3416;

minutes := seconds DIV 60;

WriteLn(minutes);

ReadLn

END.

Объяснение:

Первая строка задаёт целочисленные переменные.

BEGIN и END - начало и конец программы соответственно.

3 строка - присвоение переменной seconds значения 3416.

4 строка - целочисленное деление, т. е. деление на 60 без остатка.

WriteLn печатает результат 56, т. е. 56 полных минут.

ReadLn не даёт программе закрыться, пока пользователь этого не захочет.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота