В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
pervushina245
pervushina245
20.04.2022 10:46 •  Информатика

На c++ 1)написать, программу, которая вычисляет прибыль фирмы за 6 месяцев. пользователь вводит прибыль фирмы за каждый месяц. 2)написать программу, которая выводит одномерный массив в обратном порядке 3)пользователь вводит длину сторон пятиугольника, каждая сторона заноситься в массив, необходимо вычислить периметр пятиугольника (периметр – сумма всех сторон).

Показать ответ
Ответ:
Shummer
Shummer
06.10.2020 18:59
// 1
double sum = 0;    for(int i = 0; i < 6; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;

// 2
for(int i = (sizeof(arr)/sizeof(*arr)) - 1; i >= 0; i--){    std::cout << arr[i];  }

// 3
double sum = 0;    for(int i = 0; i < 5; i++){        double temp;        std::cin >> temp;        sum += temp;    }    std::cout << sum;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота