В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
julka181
julka181
31.05.2023 11:27 •  Информатика

можете в паскале написать программу и сфоткать Паскаль можно на телефон скачать или на компе


можете в паскале написать программу и сфоткать Паскаль можно на телефон скачать или на компе

Показать ответ
Ответ:
ykub321
ykub321
07.12.2020 09:46

Объяснение:

var

x, y, k: real;

begin

write('Введите 3 числа = ');

readln(x, y, k);

writeln('Сумма = ', x + y + k);

writeln('Произведение = ', x * y * k);

writeln('Ср. арифметическое = ', (x + y + k) / 3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота