В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
vlad777888666
vlad777888666
17.09.2022 05:09 •  Информатика

Много ! написать программу на языке pacsal. вот . пользователь вводит число и кол-во строк. на экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. т.е. примерно так должно выйти. вбиваем 5 4. получаем "пирамидку": 5 55 555 5555

Показать ответ
Ответ:
anshul
anshul
03.08.2020 13:45
//FPC 2.6.4
var
  n, count, i, j: integer;
begin
readln (n, count);
for i:=1 to count do
begin
  for j:=1 to i do write(n);
writeln();
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота