В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fhlurx
fhlurx
16.10.2020 04:07 •  Информатика

МНЕ С ИНФОРМАТИКОЙ. МЫ РАБОТАЕМ В PYTHON. Нужно с циклом "for" составить программу сумирующая числа 2+5+8+11+14+17+20+23+26+29+32.​

Показать ответ
Ответ:
аврсчрм
аврсчрм
03.04.2021 06:43

result = 0

for i in range(2, 33, 3):

   result += i

print(result)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота