В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
00Лисичка00
00Лисичка00
31.03.2022 08:25 •  Информатика

массив содержит результаты соревнований по бегу 15 спортсменов составьте программу которая заполняет массив случайными целыми числами от 20 до 30 выводит на экран значения в одну строку отводя на каждое значение по четыре позиции

Показать ответ
Ответ:
Ahdrey0607
Ahdrey0607
15.10.2020 20:43

import random

array = list()

for i in range(15):

   array.append(random.randrange(20,31))

for i in array:

   print(i, end = '  ')

Объяснение: python

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота