В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
KSEN012
KSEN012
10.12.2021 20:18 •  Информатика

Массив а вводится с клавиатуры. найти сумму его элементов. размер произвольный. составить программу.

Показать ответ
Ответ:
Misha211103
Misha211103
10.08.2020 18:26
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ReadSeqInteger(ReadInteger).Sum)
end.

Пример
7
-5 13 19 0 -3 21 11
56
0,0(0 оценок)
Ответ:
horan66
horan66
10.08.2020 18:26
Program Ok;
const n = 10;
var
A:array[1..n] of integer;
i,sum:integer;
begin
sum:=0;
for i:=1 to n do
begin
read(A[i]);
sum:=sum+A[i];
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота