В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
samokrut4501
samokrut4501
02.01.2023 11:33 •  Информатика

Люди ! напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще

Показать ответ
Ответ:
grusnikot
grusnikot
01.10.2020 11:39
На паскале
var s:string; f,l,i:integer;
begin
read(s);
for i:=2 to length(s)-1 do begin if s[i]=s[1] then f:=f+1; if s[i]=s[length(s)] then l:=l+1 end;
if f>l then write('Первая')
else if l>f then write('Последняя')
else write('Одинаково')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота