Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
danilvetrov47p083sl
04.10.2022 11:06 •
Информатика
Люди добрые и умные. написать программу, которая запрашивает ввод вещественного числа в переменную c, умножает это число на 2 и выводит результат на экран. проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234.
Показать ответ
Ответ:
ник5044
18.09.2020 14:28
Var c:real
begin
readln(c);
c:=c*2;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bayramovarzu
29.10.2022 21:54
Пользователь иван имеет свой почтовый электронный адрес.известно, что его почтовый сервер расположен в россии, а почтовый адресс содержит четыре из представленных элементов,причем...
nikitkanikita1
12.04.2021 07:20
Как записать tg(x^2-x) в паскале...
motya10432
12.04.2021 07:20
Счетчик tipidagi maydon uchun:Выберите один ответ:a. Qiymatlar qaytarilmaydib. Access avtomatik ravishda ketma-ket qiymatlar kiritadic. faqat sonlardan iborat bo‘ladid. Barcha...
leyla210
22.05.2022 17:35
Какое количество информации было использовано для кодирования цвета пикселя, если размер изображения 1152х864 пикселей, а его объём составляет 1215 Кб. Сколько оттенков цветов...
superyarmola201
13.02.2020 01:17
Код по С++. Задание: Сформировать произвольный двумерный массив целочисленных значений размером a[6][6]. Определить число повторений каждого из значений первой строки....
Amir011kz
27.12.2020 12:25
Массив f заполнен кубами первых 10 натуральных чисел. вставить на 3 место квадрат количества элементов в массиве. в получившемся массиве удалить последовательно пятый и восьмой...
M5063
27.12.2020 12:25
Вставь пропущенные слова. а)двоичное кодирование- информации с б)любое количество или любой представить на носителе информации(записать,закодировать)всего лишь данные для справки:...
seocer
11.06.2020 20:39
Дан IP адрес, выбери и запиши верные ответы. IP адрес 188.38.109.181 компьютера относится к сети класса (какого?), адрес компьютера в сети (...) (...) (...), а (...) - это адрес...
savkinaveronika
11.06.2020 19:22
Каким свойством не обладает следующий алгоритм? Алгоритм Начало Взять наименьшее натуральное четное число Цикл пока результат не равен 1, выполнить {Возвести число в квадрат Вычесть...
School13kursk
26.08.2020 08:43
Счисления ают непозиционной системой счисления?3. Что называют основанием системы счисления?4. Какое минимальное основание П может быть у числа 4523125. Переведите числа из данной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(c);
c:=c*2;
writeln(c);
end.