В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
maximkanariks
maximkanariks
07.12.2020 11:03 •  Информатика

Лёгкая по паскалю! составьте программу, которая позволяет удалить из слова x те буквы, которые встречаются в слове z. слова x и z введите с клавиатуры.

Показать ответ
Ответ:
саша4278
саша4278
04.10.2020 17:58
Var x,z: string;
i: integer;
begin
x:= 'клавиатура';
z:= 'буква';
for i:=1 to length(z) do
 while pos(z[i],x)>0 do delete (x,pos(z[i],x),1);
writeln(x);
end.

Результат:
литр
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота