В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nat102sult
nat102sult
23.11.2021 05:32 •  Информатика

Кто знает информатику? напишите программу для рисования квадрата в цыкле)заранее !

Показать ответ
Ответ:
Lik20372
Lik20372
10.01.2020 06:21
ответ: 1) Розрізняють такі друковані видання: книги, журнали, брошури, газети, буклети, листівки тощо. Кожне з них має своє призначення, автора матеріалу й відповідно — певну структуру, формат видання та правила розповсюдження. Електронними публікаціями називають розповсюдження відомостей за до електронних носіїв, таких як диски чи флеш-накопичувачі, або за до Інтернету. 2) Підготовка публікації — комплексний процес, який складається з таких етапів: - набору тексту; - редагування тексту; - коригування тексту; - підготовки зображень; - розробки дизайну; - верстки видання. До мінімальної конфігурації настільної видавничої системи мають входити пристрої: - введення; - збереження; - опрацювання; - виведення; - передавання. 3) Програмні засоби для створення публікацій: Adobe InDesign; Adobe PageMaker; Frame Maker; LaTeX (для текстів зі складними математичними формулами); Microsoft Publisher; PagePlus; QuarkXPress; Scribus. 4) Елементи публікації: текстові блоки (поля, написи) — контейнери для тексту; блоки зображення — контейнери зображень растрової чи векторної графіки; елементи оформлення документа — векторні об'єкти, використовувані для оформлення комп'ютерної публікації (у тому числі візерунки). 5) Не знаю но что-то есть. Створюючи нову публікацію, бажано заздалегідь визначити, якою вона має бути. Тоді відразу після завантаження програми можна обрати шаблон, що відповідає потрібному типу публікації. Після запуску програми відображається меню Файл з обраною вказівкою Створити.
0,0(0 оценок)
Ответ:
Умник0666
Умник0666
19.06.2022 18:15

#Python

#ответ B:

n = 1

num = []

while n != 0:

   n = int(input("Введите число : "))

   if n != 0:

       num.append(n)

num3 = []

for n in num:

   if int(n) % 3 == 0:

       num3.append(n)

print("Макс :", max(num3), " Мин :", min(num3))

#ответ C:

n = 1

num = []

while n != 0:

   n = int(input("Введите число : "))

   if n != 0 and len(str(n)) == 2:

       num.append(n)

num6 = []

for n in num:

   if int(n) % 10 == 6:

       num6.append(n)

if  num6 == True:

   print("Макс : ", max(num6))

else:

   print("Нет такого число!")

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота