В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Настя528858
Настя528858
28.08.2021 17:04 •  Информатика

Кто с решением, буду . составьте программу, которая вводит с клавиатуры три целых числа: a,b,c (каждое число - с новой строки) и выводит на экран минимальное из них. ничего, кроме этого числа программа выводить не должна.

Показать ответ
Ответ:
mahvash
mahvash
25.05.2020 12:02

program asd;
uses crt;
var
a,b,c:integer;
begin
writeln('Введите 3 числа');
readln(a); readln(b); readln(c);

if (a<b) and (a<c) then
begin
writeln('Минимальное ', a);
end
else
begin
if (b<c) then writeln('Минимальное ', b)
else writeln('Минимальное ', c);
end;


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота