В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
bhsdvsbvgvfsbvefe
bhsdvsbvgvfsbvefe
14.04.2022 20:08 •  Информатика

Кто разбирается написать программу в паскаль: найти наибольшее из 3 заданных чисел a, b и c

Показать ответ
Ответ:
мафінка
мафінка
17.08.2019 17:30
Простая программка для сравнения 3 чисел(min_max_1): program min_max; var a,b,c,min,max: integer; begin write('введите 3 числа для сравнения (через пробел) : '); read(a,b,c); min: =a; max: =a; if b> max then max: =b; if b< min then min: =b; if c> max then max: =c; if c< min then min: =c; writeln('максимальное число : ',max); writeln('минимальное число : ',min); readln; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота