В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
karipovilna
karipovilna
21.03.2023 16:41 •  Информатика

Кто-нибудь написать прогу в С++ 1.Написать программу:
Пользователь вводит с клавиатуры число х
Программа должна посчитать у по формуле и вывести значение у на экран

2.Написать программу:
Пользователь вводит с клавиатуры число х
Программа должна посчитать у по формуле и вывести значение у на экран

Программа не должна аварийно останавливаться при отрицательных значениях под корнем квадратным

3.Написать программу, вычисляющую произведение целых чисел в диапазоне от 10 до 2001

4.Написать программу:
Пользователь вводит с клавиатуры целое отрицательное число х
Программа должна посчитать сумму целых чисел от 0 до х

Показать ответ
Ответ:
ЮляЯяя1111
ЮляЯяя1111
30.12.2020 00:24
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 #include<iostream> #include<conio.h> #include<string> using namespace std; int main() {         int i;         cin >> i;         string s = "Sunday";         string s1 = "Monday";         string s2 = "Tuesday";         string s3 = "Wednesday";         string s4 = "Thesday";         string s5 = "Friday";         string s6 = "Suterday";           switch(i)         {                  case 1:                       cout << s << endl;                       break;                  case 2:                       cout << s1 << endl;                       break;                  case 3:                       cout << s2 << endl;                       break;                  case 4:                       cout << s3 << endl;                       break;                    case 5:                       cout << s4 << endl;                       break;                  case 6:                       cout << s5 << endl;                       break;                      case 7:                       cout << s6 << endl;                       break;         }           getch();         return 0; }
0,0(0 оценок)
Ответ:
sulti1675gmailcom
sulti1675gmailcom
07.02.2023 23:11
Вот на С++:

#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int  li;#define mp          make_pair
#define F           first
#define S           second
#define sqr(a)      ( (a) * (a) )
#define pb          push_back
#define INF         999999999
#define ret(a)      cout << endl; system("pause"); return(a)
//#define ret(a)      return(a)using namespace std;int main()
{
    ld x;
    cin >> x;
    x = ( 8 / sqrt( x ) ) + sqrt(x);
    cout << x;
    ret(0);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота