Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
gulchik1979g
22.10.2022 12:20 •
Информатика
Кр по инфе дан массив из 10 случайных чисел заданым на интервали [-10; 10] умножить положительные элементы на -2 , и ввести массив на экран
Показать ответ
Ответ:
alisherqwd
25.08.2020 22:54
Var
i:integer;
a:array [1..10] of integer;
begin
for i:=1 to 10 do begin
a [i]:=Random (-10,10);
end;
for i:=1 to 10 do begin
if (a [i] > 0) then
a [i]:=a [i]*2;
end;
write('Полученный массив: ');
for i:=1 to 10 do begin
write (' ');
write (a [i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ania51
28.02.2023 04:03
Для какого из чисел (9 8 56 123) ложно высказывание : не (число 50) или (число четное)=0...
Artemvmmv
21.05.2020 13:41
Цифровые сервисы в Умном городе Проанализируй 5 источников информации и ответь на вопросы:1) Какие сервисы сейчас наиболее актуальны?2) Какие технические решения применяются?Таблица:Описание...
школааксай
04.07.2020 13:30
Напишите программу, в которой объявляется массив размером 5х10 и массив размером 5х5. Первый массив заполняется случайными числами, в диапазоне от 0 до 50. Второй массив заполняется...
Dmitry0232141
05.08.2021 01:19
ПООГИТЕ Задание 1 Во Чем отличается функция от процедуры? Выберите один из 4 вариантов ответа: 1) Количеством выходных параметров 2) Функция может обращаться лишь к локальным параметрам...
abbasova05
04.03.2021 07:53
Ребята Напиши программу для чертежника по рисунку Кто это сделает...
GeneralEsdese
14.11.2021 17:34
Які дії можно виконувати з контурами фігури ответе дам 80...
сева167
30.03.2022 16:40
Дано отрицательное число −910. В восьмиразрядном представлении: (ответ нужно указать в дополнительном коде!)...
bugemila36id
21.06.2020 22:48
Синформатикой, 8класс номера 103,104,108 и 110 знаю, много,но хотя бы с чем-нибудь )...
varvaranepomnas
14.03.2023 06:38
Які існують ефекти шляхи переміщення ? що слід зробити, щоб ефекти анімації повторювалися? як увімкнути показ розширеної часової шкали?...
соннышко
25.11.2020 12:35
74. Сүйлөмдөрдү маанисине ылайык тууранды сөздөр менен толуктап жазгыла.б) дүп1. Түнкү асманда жыбыраган жылдыздар ... этет.а) жарк-журкв) шыбыр-шыбырб) жылт-жултг) зың-зың2. ... атылган...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
a:array [1..10] of integer;
begin
for i:=1 to 10 do begin
a [i]:=Random (-10,10);
end;
for i:=1 to 10 do begin
if (a [i] > 0) then
a [i]:=a [i]*2;
end;
write('Полученный массив: ');
for i:=1 to 10 do begin
write (' ');
write (a [i]);
end;
end.