Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
xokkey1
02.07.2022 18:25 •
Информатика
Кому ! ставлю много напишите программу, которая во введённой символьной строке заменяет все буквы а на буквы б и наоборот. заглавные на заглавные, строчные на строчные.
Показать ответ
Ответ:
AlsiMaksimowa
21.07.2020 16:27
PascalABC.Net
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dramidontova
25.07.2021 10:09
Описать информационный процесс ИЗУЧЕНИЕ ЗЕМЛИ...
77788899
23.02.2020 19:48
Запишите полное решение, а не только ответ, заранее )) №3 аналогичный звуковой сигнал был дискретизирован сначала с использованием 256 уровней интенсивности сигнала...
denisвопрос
24.12.2020 23:47
Мне нужна Нужно привести признак информации и пример из повседневной жизни! Если поставлю ваш пример лучший...
poli1001
26.03.2020 20:10
А) Составьте программу, выводящую на экран числа от 1 до 10 в одну строку через пробел.б) Составьте программу, выводящую на экран числа от 10 до 1 в одну строкув...
Шакира228
30.11.2021 02:41
Составить программы с циклом по условию:1. С цикла for вывести все чётные числа от 10 до 20.2. С цикла for вывести 10 первых степеней двойки....
alinabilalova161
29.12.2022 12:18
Ккому обратился василий шуйский за в борьбе против лжедмитрияii.каковы были последствия этого...
явселеная
29.12.2022 12:18
Сформулируйте правила порядка действий для вычисления значения выражения без скобок; содержащего скобки. найдите значения выражения: а) 627 - 46 * 12 + 118 = б)...
dizi17
29.12.2022 12:18
Составить письменно 3 синквейна на любые темы по средних веков....
bsemeniyp06rp6
29.12.2022 12:18
Очем меня заставила задуматься повесть а. с. пушкина станционный смотритель...
ggez2
29.12.2022 12:18
Найти область определения функции y=(x-2)/(x^2-9)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
str : string;
i : integer;
begin
write('Введите строку: ');
readln(str);
for i := 1 to length(str) do
case str[i] of
'а' : str[i] := 'б';
'А' : str[i] := 'Б';
'б' : str[i] := 'а';
'Б' : str[i] := 'А';
end;
writeln(str);
end.