Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Опооовоа
08.02.2022 09:30 •
Информатика
Код программы в pascal, ! условие: вводятся 3 натуральных числа. найти сумму цифр каждого из них (создать функцию для нахождения суммы цифр произвольного натурального числа).
Показать ответ
Ответ:
maksburyas
13.07.2020 16:50
Program wtf;
var a,b,c,S:integer;
begin
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
writeln('Введите c');
readln(c);
S:=a+b+c;
writeln('Сумма цифр= ',S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
egor44rus
04.01.2021 10:50
это информатика 3. Какие графические редакторы применяются для трехмерных объектов?...
kimd1
26.01.2020 09:01
Несжатое растровое изображение размером 32х512 пикселей занимает 4 кб памяти. каково максимально возможное число цветов в палитре изображения?...
Ріo78
20.09.2022 16:51
Пример информационной модели (именно ! ): 1) ученика вашего класса; 2) кандидата в президенты; 3) сказки «морозко»; 4) биатлонной трассы; 5) учебника биологии; 6) измерительного...
Ленка6
29.07.2020 15:48
Три человека одна большая и две маленьких обезьяны должны переправиться через реку карточка это...
larry19
08.01.2022 06:13
Решить; 1)сколько единиц в двоичной записи числа 205 10 2) дано: а= 268 8, b= в5 16. какое из чисел с, записанных в двоичной системе, отвечает условию а меньше с меньше b? 1) 10110010...
GenaGenaGena1
08.01.2022 06:13
Вопрос №595579 (тип: c) в первой строке вводится натуральное чило n во второй строке вводится число b вывести на экран - слово yes, если само число и сумма его цифр кратны числу...
Zharkov12345
03.03.2020 05:55
После выполнения команды присваивания x: =x+y значение переменной x равно 7, а значение переменной y равно 25. чему были равны значения переменных x и y до выполнения указанной...
Vadimka69
03.03.2020 05:55
Вопрос №595581 (тип: c) в первой строке вводится натуральное чило n во второй строке вводится цифра b вывести на экран слово yes если цифра b не встречается в числе слово no если...
vitaliy000007
27.08.2021 15:24
Введите два числа и найдите их частное , используя разность нарисуйте блок-схему...
blin42p00v7h
10.09.2020 14:17
Встановіть відповідність між схемою та командами скретч...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c,S:integer;
begin
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
writeln('Введите c');
readln(c);
S:=a+b+c;
writeln('Сумма цифр= ',S);
end.