В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Selebruty1
Selebruty1
06.09.2021 19:33 •  Информатика

☺кароч эт дело должно выполнятся по программе ( 9 класс программирование ) 100 ! ♥надеюсь на * человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью в руб., и галстука стоимостью d руб., все исходные данный с клавиатуры.

Показать ответ
Ответ:
rran
rran
22.06.2020 23:49
Program Task;
Var A, B, C, D, E: Integer;
Begin
WriteLn('Сколько рублей было у человека?');
ReadLn(C);
WriteLn('Сколько стоили перчатки?');
ReadLn(A);
WriteLn('Сколько стоил портфель?');
ReadLn(B);
WriteLn('Сколько стоил галстук?');
ReadLn(D);
E := C - (A + B + D);
If E > 0 Then
WriteLn('У человека осталось', E, ' рублей')
Else If E = 0 Then
WriteLn('У человека не осталось денег')
Else
WriteLn('У человека не хватило денег');
ReadLn;
End.
0,0(0 оценок)
Ответ:
сергей1074
сергей1074
22.06.2020 23:49
Var a,b,c,d,e,f: Integer;
Begin
Write('Введите начальную сумму денег: '); Read(c);
Write('Введите стоимость перчаток: '); Read(a);
Write('Введите стоимость портфеля: '); Read(b);
Write('Введите стоимость галстука: '); Read(d);
e := a + b + d;
f := c - e;
Writeln('Вы потратили: ', e, ' рублей');
Writeln('У Вас осталось: ', f, ' рублей');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота