В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alexlol228
alexlol228
30.06.2021 11:57 •  Информатика

Каким будет результат выполнения программы? var
i:integer;
begin
i:=1;
while i<=10 do begin
i:=i+10 mod 3; end;
writeln('i= ',i);
end.

(В ответ запишите только число)

Показать ответ
Ответ:
хорошист542
хорошист542
31.05.2023 21:42

=$B1 + B1

Объяснение:

Ссылки в Excel бывают 3 видов:

1) Относительные ссылки - ссылки, в которых указываются буква столбца и номер строки (А1). При копировании изменяются: влево или вправо изменяются название столбца, вверх или вниз номер строки (вниз увеличивается, вверх уменьшается).

2) Абсолютные ссылки - ссылки в которых перед буквой столбца и номером строки ставится знак $ (знак неизменности ссылки) ($A$1). При копировании не изменяются.

3) Смешанные ссылки - ссылки, которые имеют признаки относительных и абсолютных ссылок одновременно ($A1 или A$1). При копировании изменяются только те столбцы или строки перед которыми нет знака $.

A2 = ?

В2 = $B1 + C1

А3 = $B2 + B2

В формуле первая ссылка смешанная, вторая ссылка относительная.

Для смешанной ссылки:

при копировании слева направо (из A2 в B2): столбец не изменяется (закреплён $), строка не изменяется, следовательно берём первую ссылку из формулы в B2

Первая ссылка для A2: $B1

Для относительной ссылки:

при копировании слева направо (из A2 в B2): столбец изменяется, строка не изменяется, следовательно берём строку второй ссылки из формулы в B2

при копирование сверху вниз (из A2 в A3): столбец не изменяется, строка изменяется, следовательно берём столбец второй ссылки из формулы в A3

Вторая ссылка для A2: B1

Формула: A2 = $B1 + B1

0,0(0 оценок)
Ответ:
brigr
brigr
19.09.2022 15:19

Требуется выполнить расчеты корреляционной зависимости успеваемости учащихся от хозяйственных расходов школы, описанные в § 38 учебника.

   1. Заполнить электронную таблицу следующими данными:

   2. Построить точечную диаграмму зависимости величин.

   3. Выполнить статистическую функцию KOPPEЛ, указав в диалоговом окне диапазоны значений: В2:В21 и С2:С21.

   4. Выписать значение коэффициента корреляции.

Задание 2

   Выполнить расчеты корреляционных зависимостей успеваемости учащихся от обеспеченности учебниками и от обеспеченности компьютерами, представленными в следующей таблице.

Задание для самостоятельного выполнения по теме «Корреляционные зависимости»

   Придумать таблицу парных измерений значений некоторых величин, между которыми существует гипотетическая корреляционная зависимость. Провести анализ этой зависимости на наличие линейной корреляции.

   Примерами соответствующих связанных величин могут служить:

   • уровень образования (измеренный, например, в годах обучения в целом) и уровень месячного дохода;

   • уровень образования и уровень занимаемой должности (для последней придумайте условную шкалу);

   • количество компьютеров в школе, приходящихся на одного учащегося, и средняя оценка при тестировании па уровень владения стандартными технологиями обработки информации;

   • количество часов, затрачиваемых старшеклассниками на выполнение домашних заданий, и средняя оценка;

   • количество удобрений, вносимых в почву, и урожайность той или иной сельскохозяйственной культуры.

При этом вы можете идти двумя путями. Первый, более серьезный и практически полезный: вы не просто придумываете гипотетическую корреляционную зависимость, но и находите в литературе действительные данные о ней. Второй путь, более легкий: вы рассматриваете это как игру, необходимую для понимания того, что такое корреляционная зависимость, и выработки технических навыков ее анализа, и придумываете соответствующие данные, стараясь делать это наиболее правдоподобным образом.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота