Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
maximpopov2001
04.09.2020 21:01 •
Информатика
Как в паскале выразить, что если знаменатель дроби равен нулю, тогда дробь не имеет смысла?
Показать ответ
Ответ:
Фаньчуфкат
28.06.2020 10:10
По идее, на ноль делить нельзя, поэтому скорее всего не имеет смысла
0,0
(0 оценок)
Ответ:
leonidkhadzhinov
28.06.2020 10:10
Укажи знаменатель как переменную ( например "N") далее
if n=0 then write ('Дробь не имеет смысла');
P.S: разумеется begin end, другие переменные само собой. это просто одна строка для твоего вопроса
0,0
(0 оценок)
Популярные вопросы: Информатика
vasifalieyev001
28.06.2020 13:29
Вмассиве целых чисел найти группу наименьшей длины, которая состоит из убывающей последовательности четных цифр написать код в с++...
lianadoschik12
28.06.2020 13:29
Дано целое четырёхзначное число. используя операции div и mod найти произведение его цифр...
fjjjfg
03.10.2022 00:15
Всистеме программирования pascal abc составьте программы для создание изображение с использования процедуры.(рис 3.4) сорочно ...
daniilshvanik
31.10.2022 04:10
Для оплаты телефонных разговоров действуют два тарифа: обычный и льготный. льготный тариф действует в выходные дни (они имеют номера 6 - суббота и 7 - воскресенье), а также...
Лизок070707
07.11.2021 13:49
Запишите числа в порядке убывания 0001 в двоичной системе,4321 в пятеричной системе,18b в шестнадцатеричной системе,0,347 в десятеричной системе...
sa66
28.04.2023 12:07
Чему равен результат сложения чисел 1001 в двоичной системе счисления и 42 в восьмиричной системе счисления? ответ дайте в десятичной системе счисления...
ledylog
25.04.2023 22:27
Составить программы для этих двух...
bviktoria4567
13.04.2023 12:38
Составьте программу на алгормтмическом языке, которая будет содержать 3 арифметических выражения, найденных в . выражения: 12-10/2 1+3*5 6*8-5...
Arina1518
24.11.2021 00:52
Сколько цветов будет содержать палитра если каждый базовый цвет кодировать двумя битами?...
ашиоку
17.11.2022 17:58
Склавиатуры вводится 2 вещественных числа. найдите целую часть от произведения 2х вещественных чисел. (через паскаль)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
if n=0 then write ('Дробь не имеет смысла');
P.S: разумеется begin end, другие переменные само собой. это просто одна строка для твоего вопроса