Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
nesen03
25.11.2021 01:14 •
Информатика
Как в паскале обозначить количество чего либо за переменную ,допустим , количество звездочек в ряду это n и т.д
Показать ответ
Ответ:
ArtGame23
15.07.2020 17:05
Например, так:
var n,i:integer;
begin
writeln('Vvedite n:');
readln(n);
for i:=1 to n do
write('*');
writeln();
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
MisterStickman1
24.12.2022 10:07
Заполнить одномерный массив из 10 элементов случайными числами в диапазоне от -50 до 50, вывести эти элементы в две строки по пять элементов, числа должны быть выстроены в ровные...
ровно63
11.09.2020 09:02
МНЕ ОЧЕНЬ НУЖНЫ ОТВЕТЫ 2 Complete the questions and answers, 1_your teacher ask you to write a poem?Ves, he did.2 Diddo your homework yesterday?No,3 he answer the question?No,...
Eva06An
09.06.2023 00:59
Тепловой двигатель за цикл отдает холодильнику количество теплоты, равное 6 кДж. Определите количество теплоты, полученное от нагревателя за цикл, если КПД двигателя равен 25%....
kolyanovak7
13.04.2021 02:39
начерти луч слева направо Используй клетку в тетради как единичный отрезок и Отметь на луче следующие числа...
sabinab13
09.10.2022 23:06
Укажіть рядок іменників, кожен з яких є назвою істоти. А. постать, душа, сім яБ. бджола, комаха, щокав. верблюд, тварина, караванг. русалка, монстр, метелик...
JuLIaNNa2747
20.09.2021 20:41
Два заряди (-2 нКл) та 4нКл розташували на відстані 4 сантиметри один від одного. Визначте силу притягання між ними....
tasyasoloveva24
16.08.2020 05:41
Як реконструкція Півдня сприяла модернізації США?...
0004556189
03.12.2020 21:41
Чому рельєф північної америки переважно рівнинний а на заході гірський ...
KEYK01
03.12.2020 21:41
найдите и исправьте ошибку в образовании формы слова запишите правильный вариант формы слова 1)старинный пианино 2)около двухста дней 3)много помидоров 4) большой кенгуру...
AquAlexa
07.05.2021 22:20
Розв’яжіть трикутник, у якого a= 17 см, β= 44°, γ = 64°....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n,i:integer;
begin
writeln('Vvedite n:');
readln(n);
for i:=1 to n do
write('*');
writeln();
end.