В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
maks22157
maks22157
17.08.2021 04:43 •  Информатика

Как составить программу вычисления 2 целых чисел вводимых с клавиатуры?

Показать ответ
Ответ:
g3force
g3force
26.07.2020 17:51
Ой ну не знаю, честно
давай рассуждать

тебе нужна программа, мне - чтобы ты понял
Начнем
объявляем 2 переменные:
var a,b:integer; // Объявили + присвоили, что эти переменные имеют тип данных - Integer

далее начинаем писать наш код, со слов:
begin

пишем ввод с клавиатуры:
readln(a);
readln(b);

выводим на экран:
write(a+b);

заканчиваем нашу дискусcию:
end.

Итоговый_Код
var a,b:integer;
begin
readln(a);
readln(b);
write(a+b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота