В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kyrdmitr
kyrdmitr
27.01.2022 17:39 •  Информатика

Как составить программу которая выводит на экран заданное слово с добавленными пробелами между символами

Показать ответ
Ответ:
lanceva3
lanceva3
01.10.2020 17:01
Var s,s1:string;
n,i:integer;
begin
writeln ('введи слово');
readln (s);
for i:=1 to length (s) do
write (s[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота