В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
supervte20
supervte20
14.02.2022 17:13 •  Информатика

Как называется программа, которая позволяет подключаться к другим компьютерам в internet и запускать на жаклин программы? а. www б.usenet в.telnet г.ftp

Показать ответ
Ответ:
Hartfilia
Hartfilia
26.07.2022 14:16

program z1;

uses GraphABC;

var t:integer;

begin

SetWindowWidth(400);

SetWindowHeight(400);

SetFontSize(15);

write('Введите показания температуры: ');

read(t);

write(t);

SetPenWidth(2);

if t<=0 then

begin

SetPenColor(clBlue);

Line (150,200,200,150);

Line (200,150,250,200);

Line (250,200,200,250);

Line (200,250,150,200);

FloodFill(200,200,clLightBlue);

Line (100,200,300,200);

Line (200,100,200,300);

Line (100,100,300,300);

Line (100,300,300,100)

end

else

begin

SetPenColor(clYellow);

Line (100,200,300,200);

Line (200,100,200,300);

Line (100,100,300,300);

Line (100,300,300,100);

SetBrushColor(clYellow);

FillCircle(200,200,50)

end

end.

Объяснение:

картинки


Алгоритмическая конструкция Нужно составить программу очень
Алгоритмическая конструкция Нужно составить программу очень
0,0(0 оценок)
Ответ:
Отличница58274
Отличница58274
10.10.2021 11:58

На скейтборде и на роликах умеют кататься 10 человек, а 3 из них катаются еще и на сноуборде. Следовательно, кататься только на скейтборде и на роликах умеют 10-3=7 ребят. Аналогично получаем, что только на скейтборде и на сноуборде умеют кататься 8-3=5 ребят, а только на сноуборде и на роликах 5-3=2 человека. Определим теперь, сколько человек умеют кататься только на одном спортивном снаряде. Кататься на сноуборде умеют 30 человек, но 5+3+2=10 из них владеют и другими снарядами, следовательно, только на сноуборде умеют кататься 20 ребят. Аналогично получаем, что только на скейтборде умеют кататься 13 ребят, а только на роликах – 30 ребят. По условию задачи всего 100 ребят. 20+13+30+5+7+2+3=80 – ребят умеют кататься хотя бы на одном спортивном снаряде. Следовательно, 20 человек не умеют кататься ни на одном спортивном снаряде. 

20 человек не умеют кататься ни на одном спортивном снаряде.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота