В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
brainsofi1
brainsofi1
20.07.2021 07:14 •  Информатика

Как будет выглядеть на языке Паскаль следующее выражение y=sin^2(x)+cos(x^2).

Написать программу и нарисовать блок-схему вычисления выражения y=ax+b/a

Показать ответ
Ответ:
Умару11
Умару11
17.05.2021 16:23

Итак, историю Интернета можно разделить на несколько этапов.

1961 – 1970 гᴦ. Разработаны технические принципы компьютерной сети, введен в действие Arpanet.

1971 – 1980 гᴦ. Придуман знак @. Написана первая программа для элек­тронной почты. Осуществлена первая международная связь по электронной почте между Англией и Норвегией. Число узлов Arpanet возросло до не­скольких десятков, проложены специальные кабельные линии, соединяющие некоторые узлы, начинает функционировать электронная почта͵ о результа­тах работ ученые докладывают на международных научных конференциях.

1981 – 1990 гᴦ. Принят протокол TCP/ IP, введена система доменных имен Domain Name System (DNS).

Сформирована сеть Интернет.

1991–2000 гᴦ. Ethernet стал самой распространенной технологией ло­кальной компьютерной сети. Интернет объединил локальные сети и стал сред­ством массовой коммуникации. Прои­зошло сращивание сотовой связи и Интернета. Телетехнологии встроены в глобальную сеть – телемосты, ви­деоконференции. Услуга Интернет и электронной почты встроена в мо­бильные телефоны.

0,0(0 оценок)
Ответ:
lera1064
lera1064
25.11.2020 04:40
//PascalABC.NET версия 3.2, сборка 1389
//Если программа не запускается, то обновите версию
uses System.Linq;
begin
    writeln('III');
    var a := ReadArrInteger('Документы', ReadInteger('n=')).ToList;
    writeln;
    
    while a.Any() do
    begin
        write(a[0], ' ');
        a.RemoveAt(0);
        if not a.Any then break;
        
        write(a.Last, ' ');
        a.RemoveAt(a.Count - 1);
        if not a.Any then break;
        
        var n := 0;
        if a.Count > 1 then n := a.Count div 2 - 1;
        write(a[n], ' ');
        a.RemoveAt(n);
    end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота