В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Diankao4ka
Diankao4ka
16.02.2023 20:45 •  Информатика

Java programming one for loop using star pattern
please help me

the result should be this photo

right angle triangle star pattern

Показать ответ
Ответ:
evelinastepenko
evelinastepenko
19.04.2022 17:40

 class Program

   {

       static void Main(string[] args)

       {

           Console.WriteLine("Введите число a:");

          int a = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine("Введите число b:");

          int b = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine("Введите число c:");

           int c = Convert.ToInt32(Console.ReadLine());//Вводим 3 числа

           int sredAref = a + b + c / 3;//Считаем

           Console.WriteLine("Среднее Арифметическое : " + sredAref);// Выводим

           Console.ReadKey();

       }

   }

Объяснение:

0,0(0 оценок)
Ответ:
dimdasha66
dimdasha66
01.09.2020 20:53

Казалось бы легкие задачи, а не получается...

Заранее огромное Вычислить среднее арифметическое тангенсов трех вещественных чисел.

Входные данные:

Во входном потоке в первой строке задано три вещественных числа. Значения чисел по модулю не превышают 1 000 000 000.

Выходные данные:В выходной поток вывести одно вещественное число с точностью пять знаков после запятой.

0

Лучшие ответы (1)

Сообщение: #3619519

QA

Эксперт

41792 / 34177 / 6122

Регистрация: 12.04.2006

Сообщений: 57,940

27.10.2012, 19:48

ответы с готовыми решениями:

Вычислить среднее арифметическое тангенсов трех вещественных чисел

Вычислить среднее арифметическое тангенсов трех вещественных чисел. Входные данные: Во входном...

Найти среднее арифметическое трех вещественных чисел, заданных с клавиатуры

найти среднее арифметическое трех вещественных чисел, заданных с клавиатуры

Вычислить среднее арифметическое двух заданных вещественных чисел

Вычислить среднее арифметическое двух заданных вещественных чисел. Входные данные: Во входном...

Вывести массив из 50 вещественных чисел от 20 до 40, вычислить среднее арифметическое , посчитать количество элементов.

Добрый день.Задали задание, в паскале я только начинающий. Ничего не могу понять, как и что...

2

CodeR

Фрилансер

3402 / 2799 / 3000

Регистрация: 08.02.2012

Сообщений: 7,606

Записей в блоге: 1

28.10.2012, 08:55 2

Лучший ответ Сообщение было отмечено Cкорпион как решение

Решение

PascalВыделить код

1

2

y:=sin(a)/cos(a)+sin(b)/cos(b)+sin(c)/cos(c);

writeln(y/3:0:5);

так как в Паскале Abc нет стандартной функции tg поэтому выражаем через sin and cos

1

Cкорпион

1 / 1 / 5

Регистрация: 27.10.2012

Сообщений: 46

28.10.2012, 08:58  [ТС] 3

Цитата Сообщение от Artem7 Посмотреть сообщение

PascalВыделить код

1

2

y:=sin(a)/cos(a)+sin(b)/cos(b)+sin(c)/cos(c);

writeln(y/3:0:5);

так как в Паскале Abc нет стандартной функции tg поэтому выражаем через Думаю, если с тангенсами (как и с синусами и косинусами в паскале) разобраться, то ничего трудного в них не будет.

0

28.10.2012, 08:58

Answers

Эксперт

37091 / 29110 / 5898

Регистрация: 17.06.2006

Сообщений: 43,301

28.10.2012, 08:58

Заказываю контрольные, курсовые, дипломные и любые другие студенческие работы здесь.

Определить среднее арифметическое вещественных чисел

Даны натуральное число п и вещественные числа а1, а2, ..., а10 . Определить среднее арифме-тическое...

Дан файл вещественных чисел. Найти среднее арифметическое его элементов

Дан файл вещественных чисел. Найти среднее арифметическое его элементов.

Даны вещественные числа а1, а2, ..., а10. Определить среднее арифметическое вещественных чисел

1)Вычислить приближенно площадь фигуры, об¬разованной кривой у == 0,3(х — l)2+4, осью абс¬цисс и...

Дан файл вещественных чисел. Найти среднее арифметическое его элементов

дан файл вещественных чисел. найти среднее арифметическое его элементов.

Искать еще темы с ответами

Или воспользуйтесь поиском по форуму:

3

ответ Создать тему

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота