Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
girlgood2
27.12.2020 00:47 •
Информатика
Исправить ошибку по информатике. цель решить в турбо паскале квадратное уравнение даже если будет дискриминант отрицательный
Показать ответ
Ответ:
ІванДурненький
10.10.2020 21:49
Решение в приложении
0,0
(0 оценок)
Популярные вопросы: Информатика
GaLat666
24.02.2021 01:43
Напишите троичную систему счисления до 65....
maksimwwe00718
24.02.2021 01:43
№2959. знак числа в функция sign(x) (знак числа) определена так: sign(x) = 1, если x 0, sign(x) = -1, если x 0, sign(x) = 0, если x = 0. для данного числа x выведите значение sign(x)....
refddk
25.02.2022 17:55
Составьте алгоритм решения уравения х + 5 = 13...
Лилесим
25.02.2022 17:55
Pascal. построить одномерный массив вещественных чисел.числа сформировать при генератора случайных чисел...
jnash993
14.09.2022 18:06
Дана строка. заменить каждый символ,встречающийся после первого вхождения * на _ ....
SchoolPro1453
14.09.2022 18:06
Массивы дан массив 50 целых чисел. элементы массива могут принимать целочисленные значения от -40 до 40. составьте программу вычисления суммы элеменов, меньших первого элемента....
HunterX05
06.02.2023 02:48
Даны три неравных числа, вывести меньшее из них(программа)....
KOBPAHET
14.06.2021 19:08
Переделать программу под оператор read program n_1; const pi= 3.14; bar= r,c,s: real begin r: =5.4; c: = 2*pi*r; s: =pi*r*r; writeln ( c= , c: 6: 4); writeln ( s= , s: 6: 4) end...
LightDarkness
19.12.2020 18:30
Дан массив из 25 целых чисел. элементы массива могут принимать целочисленные значения от -200 до 200. определите количество нулевых элементов, индексы которых не кратны 3....
kirilleven
19.12.2020 18:30
Одноклеточная амеба каждые три часа делится на 2 клетки. составьте алгоритм вычисления времени, через которое будет x амеб. программу надо через pyton....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Решение в приложении