В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
PROvacaTOR1
PROvacaTOR1
07.04.2020 17:38 •  Информатика

Используя программу Паскаль написать программу, находящую сумму 20 любых чисел
Сделайте качественно. ​

Показать ответ
Ответ:
sanyaraku
sanyaraku
13.10.2020 22:42

Program z1;

var a1,a2,a3,a4,a5,a6,a7,a8,a9,a10,a11,a12,a13,a14,a15,a16,a17,a18,a19,a20,s:int64;

begin

readln(a1);

readln(a2);

readln(a3);

readln(a4);

readln(a5);

readln(a6);

readln(a7);

readln(a8);

readln(a9);

readln(a10);

readln(a11);

readln(a12);

readln(a13);

readln(a14);

readln(a15);

readln(a16);

readln(a17);

readln(a18);

readln(a19);

readln(a20);

s:=a1+a2+a3+a4+a5+a6+a7+a8+a9+a10+a11+a12+A13+a14+a15+a16+a17+a18+a19+a20;

writeln(s);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота