В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
annaarzama
annaarzama
06.12.2021 04:33 •  Информатика

Используя оператор while напишите программу, которая выводит все четные числа в диапазоне от 1 до 9.

Показать ответ
Ответ:
lilichka0109
lilichka0109
26.02.2021 08:40

#Python

x = 2

while x <= 9:

   print(x,end=" ")

   x += 2

0,0(0 оценок)
Ответ:
900901
900901
26.02.2021 08:40

#include<iostream>

using namespace std;

int main()

{

int i = 1;

while (i <= 9)

{

if (i % 2 == 0)

{

cout << i << " ";

}

i++;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота