В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mashasandalkina
mashasandalkina
21.02.2023 16:10 •  Информатика

Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для аргумента, принимающего значение от x1 до x2 с шагом дx: y=x/3 + 2.

Показать ответ
Ответ:
muss07
muss07
20.07.2020 14:21
Var x1, x2, n:integer;
y: real;
begin
write('Введите х1: ');
read(x1);
n:=x1;
write('Введите х2: ');
readln(x2);
while n<>(x2+1) do
begin
y:=n/3+2;
writeln('y =  ',y);
n:=n+1;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота