Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
надя7488
06.01.2021 03:59 •
Информатика
Используя, команду while напишите программу вычисления суммы и произведения натурального ряда чисел от 1 до n
Показать ответ
Ответ:
Desp3r101
04.10.2020 02:12
Begin m:=1; k:=1; read(n); i:=1; while i<>n do begin k:=k+i; m:=m*i; i:=i+1; end; write(k,' ',m); end. Переменные, думаю, сами опишете)
0,0
(0 оценок)
Популярные вопросы: Информатика
igauhar1970oze1dn
17.08.2020 19:45
По заданной блок-схеме составьте действия алгоритма для числа 23...
13102005bibe
09.08.2020 19:42
Рассчитайте время звучания стереоаудиофайла если при 8 битовом кодировании и частоте дискретизации 32000 его объем равен 3500А) 5 секунд Б) 6 секунд В) 7 секунд ...
gogamer228
05.03.2023 14:11
Рассчитайте время звучания стереоаудиофайла, если при 16 битовом кодировании и частоте дискретизации 32000 его объем равен 3500кбА) 3,5 секундыБ) 2 секунды В) 3 секунды ...
zhanik2017
11.11.2020 13:34
Какие переменные нужны, если мы будем писать программу для нахождения корней уравнения через дискриминант? (именно переменные)...
NikitaZdanovich
28.01.2021 14:36
Как разлить 8 литров подсолнечного масла на 2 равные части по 4 литра, если кроме 8-литрового бидона есть два пустых бидона на 5 литров и 3 литра?...
Чиангл
28.01.2021 14:36
Определите количество информации в слове...
maxidrom614
28.01.2021 14:36
1.что общего у пиктограммы и символа? в чем между ними различия? 2. что такое знаковая система? попытайтесь описать язык как знаковую систему? опишите десятичную систему счисления...
Iranmlp
10.04.2022 10:34
Напиши листа уявному велетню про те як поводитись у природі...
katunina2004ox971p
10.04.2022 10:34
Главная Расписание Исследование зависимостей между величинами, используя графики реальных процессов. Урок 24 четвертьКГУ «СШ №6 им. А. С. Макаренко с дошкольным МЦ»Алматинская...
gvg4
16.06.2022 07:07
Установіть відповідність. 1).СН3 CH2 -CH2-CH2-ОНА. 1-бутанол 2).СНЭ -СООС4Н9 Б. а-амінобутанова кислота 3).CH3-CH2-CH(NH2)-COOH В. бутиловий естер оцтової кислоти...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота