В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
juliina902
juliina902
27.06.2021 15:58 •  Информатика

Используя циклы решить в паскале: 1) ввести число и вывести все его делители 2) составить программу, планирования закупки товаров в магазине на сумму, не превышающую заданной величины.

Показать ответ
Ответ:
Eg0rMirn9y
Eg0rMirn9y
23.05.2020 17:51

ЗАдача 1.

program xxx;

var i, n : integer

begin

  writeln ('введите число N=');

  readln (n);

  writeln ('Делители числа:');

  for i:= 1 to n do

    if n mod i = 0 then writeln (i);

  readln

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота