Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
daniiltpgatov6
14.01.2023 05:58 •
Информатика
Информатика. создать массив, вводя значение с клавиатуры. вывести на экран элементы, кратные трём и больше числа 10.
Показать ответ
Ответ:
ArtemikLis
08.10.2020 14:26
Var
a:array[1..100] of Integer;
i,n,x:Integer;
begin
for i:=1 to 100 do
a[i]:=0;
ReadLn(n);
for i:=1 to n do
begin
ReadLn(x);
a[i]:=x;
end;
for i:=1 to n do
begin
if (a[i] mod 3 = 0) and (a[i] > 10) then
WriteLn(a[i]);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ампорик
31.10.2021 22:34
Дети, как известно, все раньше и раньше начинают пользоваться интернетом. Теперь, когда у них возникают вопросы, они не бегут к родителям, а заходят в свою любимую поисковую...
Caxap03
15.09.2021 19:43
Выбери типы переменных, которые используются в языке программирования Python real char int boolean type float str...
Andrey7745
18.11.2022 20:29
Создайте программу на языке Pasсal для решения задачи . Вычислите значение функции. Значение переменной х вводиться с клавиатуры...
sobitlogin
13.10.2022 05:41
Нужно описать графическим алгоритм вычисления значения Z по формуле Y=(7+X) 8Y-X(9X)2, если XY 9 Z= X3Y+6-X, если XY 9 6Y+2X3 , если XY=9 Исходные данные: X=2.8...
reginaarslanov
05.01.2022 11:06
Составьте деревья для выселения логических выражений...
Hydini
19.06.2020 11:16
Для чего в тексте добавляют рисунки и таблицы...
didrov1843
03.09.2021 06:19
Выберите правильный запуск программы Sketch Up Пуск-Программы- Sketch Up Пуск-Все программы-Стандартные Пуск-все программы-Word СР....
Eugene032
12.10.2022 23:01
По каналу один за другим идут три парохода: обь,восток и петропавловск. навстречу им идут один за другим пароходы: мир,енисей, россия. канал такой ширины, что два парохода в...
smolyarrrovav
15.03.2021 10:49
Из предложенных утверждений выберите правильные: * Карл Лоренц - основатель этологии. Этология - наука о животных. Анонимными называют сообщества у которых между животными распределены...
goroskopy
01.11.2022 06:19
Прочитайте начало текста,《Притча о ручейке》И сформулируйте его основную мысль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:array[1..100] of Integer;
i,n,x:Integer;
begin
for i:=1 to 100 do
a[i]:=0;
ReadLn(n);
for i:=1 to n do
begin
ReadLn(x);
a[i]:=x;
end;
for i:=1 to n do
begin
if (a[i] mod 3 = 0) and (a[i] > 10) then
WriteLn(a[i]);
end;
end.