В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
syslik7773
syslik7773
08.11.2020 04:21 •  Информатика

Информатика.паскаль..известны координаты вершин a,b,c треугольника.составить программу в паскале,вычисляющую площадь этого треугольника.где: xa=2,ya=1,xb=6,yb=5,xc=10,yc=1

Показать ответ
Ответ:
ponomarevaaaaaaaaaa
ponomarevaaaaaaaaaa
30.06.2020 19:10
Var xa,ya,xb,yb,xc,yc,S:real;
begin
readln(xa,ya,xb,yb,xc,yc);
S:=abs(((xb-xa)*(yc-ya)-(xc-xa)*(yb-ya))/2);
writeln(s);
readln;
end.

На паскале проверил, все отлично работает!:)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота