В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
77linnik
77linnik
22.11.2021 21:06 •  Информатика

Информатика(pascal): составить программу которая запрашивает пароль (трёхзначное число), а после четырёх неправильных попыток выдаёт результат,,вы-чужой,, и прекращает работу.

Показать ответ
Ответ:
artymukina
artymukina
06.10.2020 09:03
Program znanija;
var count, key, pass:integer;
begin
  pass:=1234;
  while count <= 3 do begin
    Inc(count);
    readln(key);
    if key = pass then
      count:=5
     else
      writeln('Попробуйте снова');
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота