В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
human230385z
human230385z
22.04.2021 20:40 •  Информатика

Информатика ! На python Даны две дроби A/B и С/D (A, B, C, D- натуральные числа) составить программу умножения дроби на дробь. ответ должен быть несократимой дробью. использовать подпрограмму алгоритма Евклида для определения НОД​


Информатика ! На python Даны две дроби A/B и С/D (A, B, C, D- натуральные числа) составить программу

Показать ответ
Ответ:
Arisha5554
Arisha5554
22.08.2021 22:03

В одну папку со своими страницами поместите файлы glavnaya.txt и wallpaper.jpg (фон).

При этом файл с таблицей переименуйте на 'таблиця.html', файл с планами - на 'плани.html', а файл с определениями - на 'означення.html'.

И смените расширение glavnaya.txt на glavnaya.html.

<!DOCTYPE html>

<html>

<head>

 <meta charset="utf-8">

 <title>Головна сторінка</title>

 <style>

  body {

   /*устанавливаем фон страницы*/

   background-image: url('wallpaper.jpg');

   background-size: cover;

   /*устанавливаем шрифт*/

   font-family: Arial;

  }

  li {

   /*увеличиваем размер шрифта*/

   font-size: 25px;

  }

 </style>

</head>

<body>

 <h1 align="center">Усі сторінки. Оксенчук Саша</h1>

 <ul>

  <li>Моя таблиця розміщена <a href="таблиця.html">тут</a>.</li>

  <li>Мої плани розміщені <a href="плани.html">тут</a>.</li>

  <li>Означення розміщені <a href="означення.html">тут</a>.</li>

 </ul>

</body>

</html>


Соедините все веб-страницы с гиперссылок в одну главную веб-страницу, с названием glavnaya.html. Уст
Соедините все веб-страницы с гиперссылок в одну главную веб-страницу, с названием glavnaya.html. Уст
0,0(0 оценок)
Ответ:
VasyaKotikSnake
VasyaKotikSnake
12.04.2023 05:26

Потное задание

#include <stdio.h>

#include <stdlib.h>

#include <time.h>

 

/*

*

*  Сформировать массив из N элементов (N<50) , которыми могут быть только целые числа 0 и 1.  

*  Проверить, существует ли строгое чередование 0 и 1.

*

*/

 

#define ARR_SIZE 10

 

int main(void){

   int arr[ARR_SIZE], i;

   

   srand(time(NULL));

   

   printf("\nArray: ");

   for ( i = 0; i < ARR_SIZE; ++i )

       printf("%d ", (arr[i] = rand() % 2));

   

   for ( i = 1; i < ARR_SIZE && arr[i] != arr[i-1]; ++i )

       ;

   printf("\nIs %s\n", ( i == ARR_SIZE ) ? "good" : "bad");

   

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота