В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lol1025
lol1025
18.04.2023 12:32 •  Информатика

Информатика 9 ! написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости попала точка с заданными координатами. координаты точки вводятся с клавиатуры. например, x=4, y=6 она должна вывести "точка лежит в 1 четверти"

Показать ответ
Ответ:
mohob
mohob
02.10.2020 02:24
Program z1;
var (x, y):real;
begin
real (x; y);
if (y> 0, x> 0) then write('1 chetvert') and (y> 0, y <0) then write ('2 chetvert') and (y<0, x <0) then write ('3 chetvert') and (y <0, x> 0) then write ('4 chetvert');
end.
вместо слова четверть можешь ничего не ставить но цифру оставляешь.дай 40 пкт;)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота